OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 45B27
Incident Report for Bare Metal Cloud
Resolved
Start time : 16/09/2022 17:50 UTC
End Time : 20/09/2022 15:49 UTC
Root cause : Remote reboot device malfunction
We are moving the impacted servers over new racks.
You can follow the scheduled maintenance here : [RBX3][Infrastructure] - Rack 45B27
Posted Sep 20, 2022 - 16:07 UTC
Identified
The altigo out of service is the root cause of this incident. The remote reboot service is still not working.
Our technicians are reviewing different options to restore the service.
We will get back to you as soon as we have more information.
Thank you for your understanding.
Posted Sep 16, 2022 - 22:14 UTC
Investigating
Start time : 16/09/2022 17:50 UTC
Service impact : Remote reboot device is temporarily unavailable
Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 16, 2022 - 19:34 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).