OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Infrastructure] - Rows W03 W04
Incident Report for Bare Metal Cloud
Resolved
Start Time : 18/11/2022 08:44 UTC
End Time : 18/11/2022 13:30 UTC
Root cause : https://bare-metal-servers.status-ovhcloud.com/incidents/lb0dnf79rjv3
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 18, 2022 - 16:03 UTC
Monitoring
All impacted services are operational.
Our technical teams are checking all services that were impacted.
We apologize for the inconvenience caused.
Posted Nov 18, 2022 - 12:30 UTC
Update
W03A range is now up and operationnal.
Racks on W04B are still down except W04B13 - W04B14 - W04B15
Racks currently unavailable : W04B01 / W04B02 / W04B03 / W04B04 / W04B05 / W04B06 / W04B07 / W04B08 / W04B09
Our technical teams are hands on the issue.
Further investigations by our teams indicate a return to service from 12:00 UTC.
Posted Nov 18, 2022 - 10:18 UTC
Update
Servers in row W03 may have experienced some network disturbance.
Servers in row W04 are down.
Posted Nov 18, 2022 - 08:58 UTC
Investigating
Start time : 18/11/2022 08:44 UTC
Service impact : Servers in the rows W03 and W04 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Nov 18, 2022 - 08:56 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).