OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG5][Dedicated Servers] - Rack SBG0506B07B
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on rack SBG0506B07B has now been resolved.

Here is detail for this incident :
Start time : 24/01/2025 12:50 UTC
End time : 24/01/2025 16:45 UTC
Root Cause : This incident was caused by another incident: https://bare-metal-servers.status-ovhcloud.com/incidents/xlwt2p0yjdn3

We thank you for your understanding and patience throughout this incident.
Posted Jan 24, 2025 - 16:58 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offering, which is causing temporary availability of network vrack in rack SBG0506B07B.

Here are some supplementary details :
Start time : 24/01/2025 12:50 UTC
Impacted Service : Availability
Customers Impact : The vRack network in rack SBG0506B07B is temporarily unavailable.
Root Cause : Incident caused by the ongoing incident https://bare-metal-servers.status-ovhcloud.com/incidents/xlwt2p0yjdn3
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 24, 2025 - 13:42 UTC
Investigating
We are currently experiencing an event affecting our Dedicated Servers offer.
Start time : 24/01/2025 12:50 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 24, 2025 - 13:14 UTC
This incident affected: Dedicated Servers || Network (SBG).