We would like to inform you that the incident on rack SBG0506B07C has now been resolved.
Here is detail for this incident : Start time : 24/01/2025 12:50 UTC End time : 24/01/2025 17:11 UTC Root Cause : This incident was caused by a cooling module issue.
We thank you for your understanding and patience throughout this incident.
Posted Jan 24, 2025 - 17:16 UTC
Update
Ongoing Actions : The majority of servers located in rack SBG0506B07C are no longer impacted. Our technical teams are currently working on the last impacted servers in this rack. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 24, 2025 - 16:06 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on the specified rack.
Here are some supplementary details : Start time : 24/01/2025 12:50 UTC Impacted Service : Availability Customers Impact : Some servers in rack SBG0506B07C are temporarily unavailable. Root Cause : Incident caused by a cooling module issue. Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 24, 2025 - 13:41 UTC
Investigating
We are currently experiencing an event affecting our Dedicated Servers offer. Start time : 24/01/2025 12:50 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 24, 2025 - 13:33 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).