We would like to inform you that the incident on our Dedicated Servers in GRA3, have been resolved
Start Time : 30/01/2025 09:30 UTC End Time : 30/01/2025 18:14 UTC Service impact : All the services are now operational
We thank you for your understanding and patience throughout this incident
Posted Jan 30, 2025 - 19:15 UTC
Update
Most of servers are operational again.
Start time : 30/01/2025 09:30 UTC Impacted Service(s) : Some servers are temporarily unavailable or experiencing slowness in rack GRA0313A05B.
Posted Jan 30, 2025 - 16:34 UTC
Update
Some servers are getting operational again.
Start time : 30/01/2025 09:30 UTC Impacted Service(s) : Some servers are temporarily unavailable or experiencing slowness in rack GRA0313A05B.
Posted Jan 30, 2025 - 14:27 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Start time : 30/01/2025 09:30 UTC Impacted Service(s) : Some servers are temporarily unavailable or experiencing slowness in rack GRA0313A05B.
Posted Jan 30, 2025 - 14:16 UTC
Identified
We have determined the origin of the incident affecting our Hosted Private Cloud offer on the specific rack.
Here are some supplementary details : Start time : 30/01/2025 09:30 UTC Impacted Service(s) :Some servers are temporarily unavailable or experiencing slowness in rack GRA0313A05B. Root Cause : This incident is caused by this maintenance : https://bare-metal-servers.status-ovhcloud.com/incidents/5v9j75933sg5. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 30, 2025 - 13:04 UTC
Update
We are currently experiencing an incident affecting our Hosted Private Cloud offering, which is causing temporary availability issues in the Rack GRA0313A05B.
Here is detail for this incident : Start time : 30/01/2025 09:30 UTC Impacted Service(s) : Some servers are temporarily unavailable or experiencing slowness in rack GRA0313A05B. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 30, 2025 - 12:40 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2025 - 12:19 UTC
Investigating
We are currently experiencing an incident affecting our Dedicated Servers offer. Start time : 30/01/2025 09:30 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 30, 2025 - 12:17 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).