Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2025 - 13:15 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
This may temporarily affect availability.
Start time : 30/01/2025 07:30 UTC End time : 30/01/2025 15:00 UTC Service impact : None. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on GRA0313A05B.
Thank you for your understanding.
Posted Jan 30, 2025 - 13:01 UTC
This scheduled maintenance affected: Dedicated Servers || Global Infrastructure (GRA).