OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Virtual Private Servers] - Network incident notification
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on Virtual Private Servers has now been resolved.

Here is detail for this incident :
Start time : 10/01/2025 03:00 UTC
End time : 16/01/2025 17:00 UTC
Related incident: https://bare-metal-servers.status-ovhcloud.com/incidents/hc2z4z5t140q

We thank you for your understanding and patience throughout this incident
Posted Jan 17, 2025 - 10:26 UTC
Update
Ongoing actions : Our technical teams identified the issue that caused the incident and are currently working on a fix to solve it.
Posted Jan 13, 2025 - 16:42 UTC
Identified
An incident is in progress on our Virtual Private Servers offer.
It has temporarily affected the functionality.

Here are details for this incident:
Start time : 10/01/2025 03:00 UTC
Impacted Service : We have an incident on the network configuration.
Customers Impact : The firewall configuration made by the customers and the data of the network security dashboard have been reset.
Ongoing actions : Investigating
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 13, 2025 - 14:51 UTC
This incident affected: Virtual Private Servers || Network (ERI, GRA, SBG, LIM, WAW, BHS, SGP, SYD, US-EAST-VA, US-WEST-OR, YNM).