We would like to inform you that the incident on racks R804R10, R804R11 and R804R12 has now been resolved.
Here is detail for this incident : Start time : 07/03/2025 15:44 UTC End time : 07/03/2025 18:05 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 07, 2025 - 18:21 UTC
Update
Servers in R804R10 and R804R11 are up and running. Our teams are working on the remaining servers in rack R804R12.
Posted Mar 07, 2025 - 17:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2025 - 16:01 UTC
Investigating
We have determined the origin of the incident affecting our Dedicated Servers offer on the racks R804R10 / R804R11 / R804R12.
Here are some supplementary details : Start time : 07/03/2025 15:44 UTC Impacted Service(s) : All servers are temporarily unavailable Root Cause : This incident is caused by an electrical equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 07, 2025 - 15:54 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).