Start time : 15/09/2023 18:57 UTC End time : 16/09/2023 00:07 UTC Root cause : Network equipment failure. Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 16, 2023 - 00:11 UTC
Update
Most of the affected servers have been operational since 21:50 UTC Our technical teams are still working on the remaining server.
Posted Sep 15, 2023 - 22:23 UTC
Identified
Start time : 15/09/2023 18:57 UTC Service impact : vRack switch is unreachable. Root cause : Network equipment issue. Ongoing actions :Our technical teams are replacing the equipment affected.
Posted Sep 15, 2023 - 20:18 UTC
Investigating
Start time : 15/09/2023 18:57 UTC Service impact : vRack switch is down. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Sep 15, 2023 - 19:07 UTC
This incident affected: Dedicated Servers || Global Infrastructure (LIM).