Start time : 03/02/2024 20:19 UTC End time : 04/02/2024 01:05 UTC Root cause : Hardware issue Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 04, 2024 - 01:16 UTC
Identified
Start time : 03/02/2024 20:19 UTC Service impact : Servers are unreachable. Root cause : Hardware issue Ongoing actions : Replacement of the affected equipment is underway.
Posted Feb 03, 2024 - 22:22 UTC
Investigating
Start time : 03/02/2024 20:19 UTC Service impact : Servers are unreachable. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Feb 03, 2024 - 20:38 UTC
This incident affected: Dedicated Servers || Global Infrastructure (LIM).