OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
71A54
Incident Report for Bare Metal Cloud
Resolved
There is an electrical issue on rack 71A54.
A technician is on site to fix the issue.

Update(s):

Date: 2017-01-07 03:26:06 UTC
Closing.

Date: 2017-01-07 03:20:44 UTC
All the machines are back up.

Date: 2017-01-07 03:18:19 UTC
The technician found the root cause and fixed it.
Posted Jan 07, 2017 - 03:08 UTC