OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host580331
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 14, 2022 - 10:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host580331.gra4.cloud.ovh.net

Affected instances

vps260712
vps281402
vps502405
vps321671
vps379364
vps358833
vps242466
vps324425
vps470373
vps230978
vps427634
vps234021
vps278136
vps222297
vps336368
vps381361
vps375830
vps309747
vps314912
vps448692
vps425379
vps265835
vps493484
vps513188
vps492562
vps490912
vps490138
vps485208
vps482851
vps480466
vps480376
vps478036
vps467860
vps467541
vps463168
vps459734
vps441887
vps446106
vps443314
vps443298
vps443158
Posted Aug 13, 2022 - 18:45 UTC