The scheduled maintenance has been completed. All the services are operational since 02:23 UTC.
Posted Feb 12, 2025 - 02:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2025 - 02:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
This may temporarily affect Availability.
Start time : 12/02/2025 02:00 UTC End time : 12/02/2025 03:00 UTC Service impact : Public and Private networks will be unreachable during this change if LACP is not activated by the customer. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Jan 23, 2025 - 15:26 UTC
This scheduled maintenance affected: Dedicated Servers || Network (RBX).