OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Servers] - S337A06
Incident Report for Bare Metal Cloud
Resolved
Start Time : 14/01/2022 16:06 UTC
End Time : 14/01/2022 16:11 UTC
Root cause : The switch has rebooted due to a software fault.
Posted Jan 14, 2022 - 16:51 UTC
Investigating
Start time : 14/01/2022 16:06 UTC
Service impact : Public network down
Ongoing actions : Our teams are currently investigating to determine the origin of the incident.
Posted Jan 14, 2022 - 16:12 UTC
This incident affected: Dedicated Servers || Network (SBG).