Start time : 05/11/2024 10:34 UTC End time : 05/11/2024 15:16 UTC Service impact : Some servers in rack LIM0301A01B were temporarily unresponsive. Root cause : Hardware materiel issue We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Nov 05, 2024 - 15:19 UTC
Update
No impact observed on the majority of the servers in rack LIM0301A01B. Our technical teams are currently working on the remaining impacted servers.
Posted Nov 05, 2024 - 13:23 UTC
Identified
We would like to inform you that we are having an ongoing incident. Our teams are working tirelessly to resolve this incident once and for all.
Start time : 05/11/2024 10:34 UTC Service impact : Some servers in rack LIM0301A01B are no longer responding. Root cause : Incident due to an electrical issue.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding.
Posted Nov 05, 2024 - 11:21 UTC
This incident affected: Dedicated Servers || Global Infrastructure (LIM).