OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Worldwide][VPS] - Neutron network issue
Incident Report for Bare Metal Cloud
Resolved
Start Time : 23/07/2022 04:00 UTC
End Time : 23/07/2022 12:19 UTC
Service status: Services are working as they should be.
Root cause :We encountered a bug in neutron. The bug is being investigated and a patch will be deployed to prevent this incident in the future.
Posted Jul 25, 2022 - 12:28 UTC
Identified
Start time : 23/07/2022 04:00 UTC
Service impact : An issue has been discovered relating to the networking component (Neutron). The impact can be observed on both public and private networks.
Impact is limited and not all VMs are impacted. The bug may not impact a VM, but after action such as reboot or migration may cause issues with network.
Ongoing actions : Work in progress to resolve the issue.
Majority of the regions improved.
Posted Jul 25, 2022 - 10:42 UTC
This incident affected: Virtual Private Servers || Network (ERI, GRA, SBG, LIM, WAW, BHS, SGP, SYD).