OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM][Dedicated Servers] - L122B11
Incident Report for Bare Metal Cloud
Resolved
Start Time : 27/07/2022 06:22 UTC
End Time : 27/07/2022 07:00 UTC
Service impact : The VRack on rack L122B11 was unavailable
Root cause : A network maintenance caused the incident: https://bare-metal-servers.status-ovhcloud.com/incidents/zktx1b70ld95
Posted Jul 27, 2022 - 07:52 UTC
Investigating
Start time : 27/07/2022 06:22 UTC
Service impact : The VRack on rack L122B11 is currently unavailable
Root cause : A network maintenance caused the incident: https://bare-metal-servers.status-ovhcloud.com/incidents/zktx1b70ld95
Ongoing actions : Our teams are currently working to solve the problem
Posted Jul 27, 2022 - 07:45 UTC
This incident affected: Dedicated Servers || Network (LIM).