OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[SBG5][Dedicated Servers] - Rack SBG0506B07B

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on rack SBG0506B07B has now been resolved.

Here is detail for this incident :
Start time : 15/02/2025 01:12 UTC
End time : 15/02/2025 03:10 UTC
Root Cause : This incident was caused by a network equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 15, 2025 - 03:16 UTC

Identified

We have determined the origin of the incident affecting our Dedicated Servers offer on the specific rack.

Here are some supplementary details :
Start time : 15/02/2025 01:12 UTC
Impacted Service(s) : vRack network is temporarily unavailable for servers in rack SBG0506B07B.
Customers Impact : Customers are temporarily unable to access their servers through vRack network.
Root Cause : This incident is caused by a network equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 15, 2025 - 01:27 UTC

Investigating

We are currently experiencing an event affecting our Hosted Private Cloud offer.

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 15, 2025 - 01:24 UTC
This incident affected: Dedicated Servers || Network (SBG).