OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SGP][Network] - Netboot system malfunction
Incident Report for Bare Metal Cloud
Resolved
Start Time :10/06/2022 01:08 UTC
End Time : 10/06/2022 01:48 UTC
Service impact : Public Network Unreachable
Root cause : Issues with network equipment configuration
Posted Jun 10, 2022 - 13:57 UTC
Identified
The issue has been identified as a NetBoot system malfunction.
Our technical teams are working on deploying a solution.
Posted Jun 10, 2022 - 13:02 UTC
Investigating
Start time : 10/06/2022 01:08 UTC
Service impact : Public Network Unreachable
Ongoing actions : Investigating
Our technical teams are aware of the issue and are working resolving it. We will post update as progress are made.
Posted Jun 10, 2022 - 12:34 UTC
This incident affected: Dedicated Servers || Network (SGP).