OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Servers] - Rack S321B02
Incident Report for Bare Metal Cloud
Resolved
Start time : 22/04/2024 00:16 UTC
End time : 22/04/2024 04:13 UTC
Service impact : vRack and public network were temporarily unavailable for servers in rack S321B02
Root cause : Network equipment caused the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 22, 2024 - 04:16 UTC
Update
Public network is currently available for servers in rack S321B02.
Our technical teams are working on the vRack switch.
Posted Apr 22, 2024 - 03:24 UTC
Update
Our technical teams need to replace the vRack switch and the public network switch in order to solve the incident.
Public network will also be unavailable shortly.
We apologize for any inconvenience caused.
Posted Apr 22, 2024 - 00:50 UTC
Identified
Start time : 22/04/2024 00:16 UTC
Service impact : vRack network is temporarily unavailable for servers in rack S321B02
Root cause : A network equipment caused the incident
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 22, 2024 - 00:24 UTC
This incident affected: Dedicated Servers || Network (SBG).