OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17258 — nas48.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on this server. We are working on it.

Update(s):

Date: 2016-03-30 14:39:55 UTC
Service up.
Posted Mar 30, 2016 - 14:37 UTC