Start time : 14/03/2023 20:30 UTC End time : 14/03/2023 21:30 UTC Service status: The situation is back to normal, the service is running nominally. Root cause: It was due to a malfunction on the cooling system.
Posted Mar 14, 2023 - 22:14 UTC
Investigating
Start time : 14/03/2023 20:30 UTC Service impact : The Vrack network in this rack R719A16 is unreachable. Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 14, 2023 - 21:07 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).