Start time : 03/12/2023 12:15 UTC End time : 03/12/2023 13:55 UTC Root cause : Hardware issue. Our technical teams replaced the affected network equipment. All impacted services are now operational.
Posted Dec 03, 2023 - 14:25 UTC
Investigating
Start time : 03/12/2023 12:15 UTC Service impact : Vrack service unavailable Root cause : Network equipement issue. Ongoing actions : Our teams will reload the switch.
Posted Dec 03, 2023 - 12:17 UTC
This incident affected: Dedicated Servers || Network (RBX).