Start time : 04/12/2023 16:40 UTC End time : 05/12/2023 02:53 UTC Root cause : Disjunction. Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 05, 2023 - 03:05 UTC
Identified
Start time : 04/12/2023 16:40 UTC Service impact : Some servers in the racks 46C21 - 46C22 - 46C23 are no longer responding. Root cause : Disjunction Ongoing actions : Our technical teams are working on a fix.
Posted Dec 05, 2023 - 00:11 UTC
Investigating
Start time : 04/12/2023 16:40 UTC Service impact : Servers in the rack 46C21 - 46C22 - 46C23 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Dec 04, 2023 - 16:53 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).