We would like to inform you that the incident on our Dedicated Servers offer on the rack GRA0326B04A, have been resolved Start Time : 27/03/2025 21:38 UTC End Time : 29/03/2025 01:10 UTC Root cause : This incident is caused by an electrical equipment issue.
We thank you for your understanding and patience throughout this incident
Posted 3 days ago. Mar 29, 2025 - 16:47 UTC
Update
[GRA3][Dedicated Servers] - Rack GRA0326B04A
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Most of servers are operational again. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted 3 days ago. Mar 29, 2025 - 13:16 UTC
Update
We would like to update you on the current incident.
Our teams are working tirelessly to resolve this incident once and for all.
We'll be sure to update these pages as soon as we have new information to share
Posted 5 days ago. Mar 28, 2025 - 11:02 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted 5 days ago. Mar 28, 2025 - 06:11 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : A significant number of servers are now operational. Ongoing Actions : Our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted 5 days ago. Mar 28, 2025 - 04:25 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on the rack GRA0326B04A.
Here are some supplementary details : Start time : 27/03/2025 21:38 UTC Impacted Service(s) : Some servers in the rack GRA0326B04A are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their servers located in the specified rack. Root Cause : This incident is caused by an electrical equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted 5 days ago. Mar 27, 2025 - 22:27 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).