OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6418 — nas75.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
The server is unreachable, we are investigating.


Update(s):

Date: 2012-02-24 10:02:24 UTC
We restarted the server, the service is up.
Posted Feb 24, 2012 - 10:01 UTC