OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 45B15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 14/06/2022 07:37 UTC
End Time : 14/06/2022 11:15 UTC
Service impact : All servers in the rack 45B15 are operational again.
Root cause : Incident due to a water leak disjonction.
Posted Jun 14, 2022 - 11:33 UTC
Identified
Update : 96 % servers in the rack 45B15 are reachable, Our team continues to work toward restoring services on the remaining servers quickly.
Root cause : This incident was caused by a water leak disjonction.
Posted Jun 14, 2022 - 09:37 UTC
Update
Update : 89 % servers in the rack 45B15 are reachable, Our team continues to work toward restoring services on the remaining servers quickly.
Posted Jun 14, 2022 - 08:46 UTC
Investigating
Start time : 14/06/2022 07:37 UTC
Service impact : All servers in the rack 45B15 are unavailable.
Ongoing actions : Currently investigating
Posted Jun 14, 2022 - 07:52 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).