OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host412895
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 10:44 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

bhs-z2c8-a70

Affected racks

T02C26

Affected hosts

host412895

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps124132
vps-0cbffb1a
vps-0e622902
vps-2ab1bba3
vps-3a5af612
vps-4c51f567
vps-9a40fddc
vps-43aa150c
vps-58f8944c
vps-61c37530
vps-69b129a4
vps-75a7ef3e
vps-89a79200
vps-242ea38c
vps-259ec683
vps-424adecb
vps-887d6cb8
vps-932e17fd
vps-1715d98e
vps-9740e091
vps-a9c853e4
vps-ba2c0283
vps-c853c8ac
vps-cc6d9655
vps-de75726d
Posted Feb 11, 2024 - 17:28 UTC