OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18044 — nas28.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
Our monitoring system has detected a service lost on this server. We are working to restore it.

Update(s):

Date: 2016-05-16 14:58:37 UTC
Service up.
Posted May 16, 2016 - 14:56 UTC