OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS4][Infrastructure] - Rack T04C24
Incident Report for Bare Metal Cloud
Resolved
Start time : 11/05/2022 12:22 UTC
End time : 11/05/2022 12:33 UTC
Service impact : Servers were downs
Our technical teams resolve the issues. Impacted servers are back in their states prior the incident.
Posted May 11, 2022 - 12:52 UTC
Investigating
Start time : 11/05/2022 12:22 UTC
Service impact : Servers downs
Ongoing actions : Investigating
Linked maintenance : https://network.status-ovhcloud.com/incidents/v047jjp8bnb1
Root cause : Unknown
Posted May 11, 2022 - 12:35 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).