OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Private Network] - Switch
Incident Report for Bare Metal Cloud
Resolved
Start time : 11/01/2023 19:45 UTC
End Time : 11/01/2023 20:15 UTC
Service status: Services are working as they should be.
Root cause : The switch needed to be reloaded
Posted Jan 11, 2023 - 20:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2023 - 20:01 UTC
Investigating
Start time : 11/01/2023 19:45 UTC
Service impact : The provisioning of a switch is unreachable
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 11, 2023 - 20:00 UTC
This incident affected: Dedicated Servers || Network (RBX).