OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Dedicated Servers] - Multiple Vrack down
Incident Report for Bare Metal Cloud
Resolved
Start time : 14/03/2024 12:30 UTC
End time : 14/03/2024 15:30 UTC
Root cause : Network equipment issue.
A communication has been sent directly to the customers who were affected.
Our technical teams have resolved the issue. All affected services are now operational.
Posted Mar 20, 2024 - 11:04 UTC
Identified
Start time : 14/03/2024 12:30 UTC
Service impact : The following Vrack are no longer responding - vrack3028 - vrack3070 - vrack3009
Root cause : Network equipment issue.
Ongoing actions : Our team is currently fixing the issue.
Posted Mar 14, 2024 - 15:57 UTC
Investigating
Start time : 14/03/2024 12:30 UTC
Service impact : The following Vrack are no longer responding - vrack3028 - vrack3070 - vrack3009
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Mar 14, 2024 - 13:12 UTC
This incident affected: Dedicated Servers || Additional services (BHS, ERI, GRA, LIM, YNM, RBX, SBG, SGP, SYD, WAW, YYZ).