OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack G125B15
Incident Report for Bare Metal Cloud
Resolved
The is a fault on the electrical distribution of rack G125B15.
Our technician team is onsite.

Update(s):

Date: 2017-05-18 20:36:58 UTC
closing

Date: 2017-05-18 20:34:51 UTC
The electrical issue is fixed.
The servers are now reachable.
Posted May 18, 2017 - 20:06 UTC