OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS4][Dedicated Servers] - Rack T04D28
Incident Report for Bare Metal Cloud
Resolved
Start time : 27/03/2024 12:05 UTC
End time : 27/03/2024 12:37 UTC
Service impact : Servers in rack T04D28 were temporarily unreachable
Root cause : Maintenance link
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 27, 2024 - 12:42 UTC
Identified
Start time : 27/03/2024 12:05 UTC
Service impact : Servers in rack T04D28 are temporarily unreachable
Root cause : Maintenance link
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Mar 27, 2024 - 12:14 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).