OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][DedicatedServers] - Rack R715B11
Incident Report for Bare Metal Cloud
Resolved
Start time : 01/08/2022 18:30 UTC
End time : 01/08/2022 20:11 UTC
Service impact : Some servers were unreachable.
Our technical teams resolved the issue. All impacted servers are up.
Posted Aug 01, 2022 - 20:25 UTC
Identified
Start time : 01/08/2022 18:30 UTC
Service impact : Servers are unreachable.
Root Cause : Electrical malfunction
Our technical teams are working on resolving the issue. Update will be post as significant progress is made.
Posted Aug 01, 2022 - 18:47 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).