OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX10][Dedicated Servers] - Racks RBX1003D02B/RBX1003D02A incident notification

Incident Report for Bare Metal Cloud

Update

Please find an update of this incident below :

Update : Some servers in the impacted rack RBX1003D02B are progressively becoming operational again.
Ongoing Actions : Our teams are currently working on the remaining impacted servers to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 24, 2026 - 07:15 UTC

Update

We have new information regarding the incident that affects your service(s).

Please find below an update on the situation :

Update :
Public Network and vrack Private Network are back online.
Some servers in Racks RBX1003D02A and RBX1003D02B are still temporarily availability.

Start time : 23/09/2026 19:00 UTC
Impacted Service(s) : Network bandwidth reduction for customers with LACP (Link Aggregation Control Protocol) . Public and vrack network could be down for those who have not enabled it.
Customers Impact : Customers are temporarily unable to access their servers via public and vRack networks located on the specified rack.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 23, 2026 - 22:53 UTC

Identified

We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Dedicated Servers offer on the specific rack RBX1003D02B.

Here are some supplementary details :

Start time : 23/09/2026 19:00 UTC
Impacted Service(s) : Network bandwidth reduction for customers with LACP (Link Aggregation Control Protocol) . Public and vrack network could be down for those who have not enabled it.
Customers Impact : Customers are temporarily unable to access their servers via public and vRack networks located on the specified rack.
Root Cause : This incident is caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 23, 2026 - 19:24 UTC

Investigating

We are currently investigating an incident affecting our Dedicated Servers offering, which is causing temporary availability issue in the rack RBX1003D02B.

Here are some supplementary details :

Start time : 23/09/2026 19:00 UTC
Impacted Service(s) : Network bandwidth reduction for customers with LACP (Link Aggregation Control Protocol) . Public and vrack network could be down for those who have not enabled it.
Customers Impact : Customers are temporarily unable to access their servers via public and vRack networks located on the specified rack.
Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 23, 2026 - 19:12 UTC
This incident affects: Dedicated Servers || Global Infrastructure (RBX) and Dedicated Servers || Network (RBX).