Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2025 - 20:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Baremetal offer.
Start time : 25/04/2025 20:00 UTC End time : 26/04/2025 00:00 UTC Service impact : You may experience a loss of public connectivity to the servers located in rooms G126, G127 and G128 during the maintenance period. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Apr 25, 2025 - 15:57 UTC
This scheduled maintenance affected: Dedicated Servers || Network (GRA).