OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1/GRA2][Dedicated Severs] - Multiple Racks
Incident Report for Bare Metal Cloud
Resolved
Start time : 13/11/2023 09:47 UTC
End time : 13/11/2023 16:37 UTC
Root cause : The incident occurred following this maintenance: https://network.status-ovhcloud.com/incidents/vdb3qhjvxnzr
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 13, 2023 - 15:39 UTC
Identified
Start time : 13/11/2023 09:47 UTC
Service impact : Somes servers are down :
G107A13 - G108A02 - G108A03 - G108A04 - G108A05 - G108A09 - G118B19
G210A04 - G211B04 - G220A02 - G222B07 - G233A17
Root cause : The incident occurred following this maintenance: https://network.status-ovhcloud.com/incidents/vdb3qhjvxnzr
Ongoing actions : Our team are working on this issue,
Posted Nov 13, 2023 - 11:36 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).