OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated Servers] - Rack B718A15
Incident Report for Bare Metal Cloud
Resolved
Start time : 12/05/2024 09:41 UTC
End time : 13/05/2024 18:31 UTC
Root cause : Network equipment malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 13, 2024 - 18:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2024 - 18:17 UTC
Investigating
Start time : 12/05/2024 09:41 UTC
Service impact : Vrack network instability expected for servers in rack B718A15
Root cause : Network equipment malfunction
Ongoing actions : Our teams are working to fix the issue.
Update will be posted as significant progress is made.
Posted May 13, 2024 - 18:17 UTC
This incident affected: Dedicated Servers || Network (BHS).