We would like to inform you that the incident on rack 50C18 has now been resolved.
Here is detail for this incident : Start time : 21/01/2025 15:46 UTC End time : 21/01/2025 16:10 UTC Root Cause : This incident was caused by an electrical equipment issue.
We thank you for your understanding and patience throughout this incident
Posted Jan 21, 2025 - 16:38 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the rack 50C18.
Here are some supplementary details : Start time : 21/01/2025 15:46 UTC Impacted Service : Availability Customers Impact : Public network for servers in rack 50C18 is temporarily unavailable Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 21, 2025 - 16:06 UTC
Investigating
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the rack 50C18.
Here is detail for this incident : Start time : 21/01/2025 15:46 UTC Impacted Service : Availability Customers Impact : Public network for servers in rack 50C18 is temporarily unavailable. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
Update will be posted as significant progress is made. Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 21, 2025 - 15:58 UTC
This incident affected: Dedicated Servers || Network (RBX).