OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11919 — Nas HA head-330
Incident Report for Bare Metal Cloud
Resolved
Service has been moved to the slave head.
The has been mounted rapidly and is in charge of providing redundancy.
An intervention is underway to determine the origin of the problem.

Update(s):

Date: 2014-10-30 16:30:03 UTC
Service has been reestablished.

Date: 2014-10-30 15:13:04 UTC
Service is unavailable.

Date: 2014-10-30 14:54:49 UTC
Service has been reestablished.
Posted Oct 30, 2014 - 14:52 UTC