OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17895 — Server install
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on the server install robot. We are investigating.

Update(s):

Date: 2016-05-10 15:16:57 UTC
We found the root cause, access to ftp was unavailable from the robots.
We are setting upa more accurate monitoring to definitively overcome this problem.
Posted May 10, 2016 - 15:05 UTC