OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - Multiple Rack
Incident Report for Bare Metal Cloud
Resolved
Start time : 22/03/2024 10:31 UTC
End time : 22/03/2024 13:00 UTC
Root cause : https://network.status-ovhcloud.com/incidents/z05llyh8qt58
The majority of the servers that went down are now back up and running.
The rest are being dealt with on an individual basis.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 22, 2024 - 16:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2024 - 10:39 UTC
Investigating
Start time : 22/03/2024 10:31 UTC
Service impact : A significant number of servers in the rack G210A04 - G210A08 - G220A02 - G220A07 - G220B03 - G222B05 - G222B06 - G222B07 - G224A13 - G233A17 - G211B03 - G224A15 and G211B04 are no longer responding.
Root cause : https://network.status-ovhcloud.com/incidents/z05llyh8qt58
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Update will be posted as significant progress is made.
Posted Mar 22, 2024 - 10:36 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).