OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU/CA][Dedicated Servers] - Distribution
Incident Report for Bare Metal Cloud
Resolved
Start Time : 17/11/2022 02:20 UTC
End Time : 17/11/2022 06:02 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 17, 2022 - 09:51 UTC
Investigating
Start time : 17/11/2022 02:20 UTC
Service impact : We are currently experiencing issues on installation of Ubuntu distribution.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 17, 2022 - 04:05 UTC
This incident affected: Dedicated Servers || Operating System (Zone Europe, Zone Canada).