Start time : 11/09/2023 07:59 UTC End time : 11/09/2023 08:14 UTC Root cause : A failure on a cooling system module. Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 11, 2023 - 08:44 UTC
Identified
Start time : 11/09/2023 07:59 UTC Service impact : Some servers in rack G105B18 are unreachable. Root cause : A failure on a cooling module. Ongoing actions : Our technical teams are working on a fix. An update will be issued as soon as significant progress is made.
Posted Sep 11, 2023 - 08:29 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).