OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS8][Dedicated Servers-Network] - Network equipment version upgrade
Scheduled for Apr 12, 07:00 - 11:00 UTC
Update
Please note the new maintenance date:
Start time : 12/04/2023 07:00 UTC
End time : 12/04/2023 11:00 UTC
Posted Mar 15, 2023 - 08:48 UTC
Scheduled
Start time : 12/04/2023 08:00 UTC
End time : 12/04/2023 12:00 UTC
Service impact : None
Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing a version upgrade on multiple network equipment.
Posted Mar 15, 2023 - 03:19 UTC
This scheduled maintenance affects: Dedicated Servers || Network (BHS).