OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Dedicated Servers] - GRA0318B02A
Incident Report for Bare Metal Cloud
Resolved
Start Time : 26/01/2023 03:30 UTC
End Time : 26/01/2023 16:38 UTC
Root cause : The incident is due to a problem with our cooling system.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 26, 2023 - 16:40 UTC
Update
Most of the impacted servers are operational anew.
Our technical teams are hands on the remaining.
Posted Jan 26, 2023 - 13:17 UTC
Update
Our technical teams are still working on resolving the issue.
Posted Jan 26, 2023 - 08:35 UTC
Identified
Start time : 26/01/2023 03:30 UTC
Service impact : Incident caused by a default on a cooling system.
Ongoing actions : Our technical teams are working on the issue.
Update will be post as significant progress is made.
Posted Jan 26, 2023 - 03:43 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).