OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - 46L04 - 46K03 - 46N03 - 46L08 - 46K05
Incident Report for Bare Metal Cloud
Resolved
Start Time : 15/05/2023 21:17 UTC
End Time : 16/05/2023 01:18 UTC
Root cause : Cooling system issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 16, 2023 - 01:19 UTC
Update
Most of the affected servers are operational now. Our technical teams are working on the others.
Posted May 16, 2023 - 00:34 UTC
Identified
Start time : 15/05/2023 21:17 UTC
Service impact : Some servers are currently unreachable.
Root cause : Cooling system issue.
Ongoing actions : Our teams are working on this issue.
Posted May 15, 2023 - 22:26 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).