Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2023 - 22:30 UTC
Scheduled
Start time : 28/09/2023 22:30 UTC End time : 28/09/2023 23:00 UTC Service impact : loss of connectivity on vrack network during the maintenance. Service improvement : As part of our continuous improvement policy, we will have to carry out interventions on vrack network equipment in G105B02.
Posted Sep 19, 2023 - 17:49 UTC
This scheduled maintenance affected: Dedicated Servers || Network (GRA).