OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA3][Dedicated Servers] - Rack GRA0321A03B

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on rack GRA0321A03B. has now been resolved.

Here is detail for this incident :
Start time : 15/04/2025 00:48 UTC
End time : 15/04/2025 01:12 UTC
Root Cause : This incident was caused by a network equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 15, 2025 - 01:24 UTC

Investigating

We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the rack GRA0321A03B.

Here is detail for this incident :
Start time : 15/04/2025 00:48 UTC
Impacted Service(s) : Servers with the LACP service enabled experience a reduction in network bandwidth. Servers without the LACP service enabled experience a temporary loss of both the public network and the vRack network.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 15, 2025 - 00:58 UTC
This incident affected: Dedicated Servers || Network (GRA).